The platform can offer the best user experience in the following browser:

  • Google Chrome: Starting from version 60.

The dashboard can be also displayed in the following browsers, but we can't guarantee the absence of some errors in the loading process and the navigation:

  • Mozilla Firefox: Starting from version 68.
  • Microsoft Edge: Starting from version 83.

As it is designed for offering the best user experience in desktops, the web does not contain an adapted version to mobile devices yet. Therefore, we do not recommend its use in mobile devices.

Verification of the browser version

The majority of the problems that can appear in the platform can be solved by simply refreshing the browser.

If you use the products of Séntisis at work, it is possible that the network administrator does not permit the browser update, then this option will not be available.

In order to verify the version of your browser, you can follow these suggestions:

You can access this web: http://supportdetails.net/, where the browser details will appear.

You can also do it by following the same steps, depending on the browser you use:

Google Chrome

  1. Open Chrome in your computer.
  2. At the top, click on More.
  3. Click on Help Information of Google Chrome.

You will also find it by writing “about:version” in the URL bar.

Mozilla Firefox

  • In the menu bar, click on the menu Firefox and select About Firefox. The window "About Firefox" will appear. The number of the installed version will be shown under the name of 'Firefox'.
  • You can also write “about:healthreport” in the URL bar.

Microsoft Edge

  1. Open Microsoft Edge.
  2. Select More actions, located in the upper-right corner, and select Settings.
  3. Search for the version in About this application.

Requirements of the Internet connection

Due to the fact that in most cases the access to the web takes place in a corporative environment and owing to security reasons, the configuration of the Internet systems of your work place may not permit the correct functioning of our tools. If the browser requirements are fulfilled and you can't use our products, please contact with your consultant or our support team so that this problem can be solved.

¿Encontró su respuesta?